HDU 2101 A + B Problem Too
2022-04-04 本文已影响0人
itbird01
Problem Description
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input
1 1 8600 8600
Sample Output
no yes
Source
HDU 2007-6 Programming Contest
java code
import java.util.Scanner;
public class Main {
public static void main(String[] args) {
Scanner cin = new Scanner(System.in);
while (cin.hasNextInt()) {
int a = cin.nextInt();
int b = cin.nextInt();
System.out.println((a + b) % 86 == 0 ? "yes" : "no");
}
cin.close();
}
}```